4

I tried to run a simple SEDE query a minute ago, while not logged in, and was of course told I had to prove I was human. Except that as you can see, I wasn't given any ability to prove it

SEDE failing at CAPTCHA

Clicking the "I'm a Human Being" button in vain just popped up "Error: looks like you typed in the wrong words - try again".

So. I've done some web development, I know how to do some early diagnosis, see if it's something on my end; I'll pop open the browser's developer tools, and see if any files are failing to load. Unfortunately, once I opened the developer tools and refreshed the page, I saw this:

SEDE having a bad day

It then changed the moment I clicked anything.

SEDE continuing to have a bad day

I then (wisely) decided to close the developer tools, and instead bypass the Humanity check by logging in, which worked. But SEDE still seems to need a bit of fixing.

For the record: IE11, Win7, no extensions, no userscripts; AFAIK the only thing non-standard on this browser is that I leave it always zoomed in, and unzooming didn't help.

6
  • 2
    This is exactly what a robot would say. ;)
    – Adam Lear StaffMod
    Jan 23, 2014 at 2:43
  • I can't reproduce either issue with the same setup, I'm afraid.
    – Tim Stone
    Jan 23, 2014 at 2:55
  • What's this from in your screenshot?
    – Tim Stone
    Jan 23, 2014 at 2:57
  • @TimStone It's the button used to filter out various forms of active content (flash and the like). And it's grey rather than blue, indicating it's off. First thing I checked. Jan 23, 2014 at 3:47
  • Hm...Well the problem just seems to be that some resources didn't load for you, but I'm not sure why that would have happened.
    – Tim Stone
    Jan 23, 2014 at 3:55
  • 1
    @TimStone Yeah, I can't repro any more now, so I guess I'll chalk it up to the usual Caching somewhere between SE and here. Thanks anyway. Jan 23, 2014 at 3:57

0

Browse other questions tagged .