0

When you double-tap on a paragraph on mobile the zoom changes to match the width of the paragraph.

After the site upgrade, when you double tap a comment on a question or answer, the zoom level remains unchanged.

Browser is chrome on nexus 4, if relevant.

Update

This question explains how to disable it: How to disable double tap zoom feature in Chrome 30 on Android (Nexus 10)

Probably the mobile version has a viewport set

6
  • 1
    Are you using the mobile skin, or the regular setup? The Meta mobile view was updated recently to include the new top-bar too, so what site are you looking at? Commented Jan 26, 2014 at 19:15
  • The new meta site. This is one link that does it: meta.stackexchange.com/questions/93842/…. Edit: it doesn't work on stack overflow either
    – user000001
    Commented Jan 26, 2014 at 19:16
  • It does work for me, Chrome on iOS, mobile and full site skins. Commented Jan 26, 2014 at 19:23
  • I may be about to say something stupid but isn't that browser behaviour rather than stack exchange behaviour. I don't think my (standard android) browser has ever behaved like that (it does however zoom in slightly on a double tap for seemingly no reason) Commented Jan 27, 2014 at 0:32
  • Still zooms for me on my Nexus 7
    – 3ventic
    Commented Mar 22, 2014 at 10:30
  • 1
    It seems to be a browser behavior we can't change - declining for this reason.
    – Sklivvz
    Commented May 19, 2014 at 11:06

1 Answer 1

2

I'm afraid that's just browser behavior. The mobile theme still specifies:

<meta name="viewport" 
  content="width=device-width, initial-scale=1.0, user-scalable=yes"/>

So zoom should not be disabled. But tap to zoom is being disabled in some browsers for better touch behavior.

On a Samsung S4 mini, I can only pinch to zoom in Chrome, but also double-tap to zoom in the stock Chrome browser. In an old Chrome on an old iOS version, I can still double-tap to zoom as well.

0

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .