12

I almost always login through Stack Overflow,

enter image description here

but today I happened to clear my cache then go straight to Meta, which presented me with

enter image description here

Here, the Log In button does nothing for me. I am in an airport right now, so I tried waiting plenty (several minutes), tried multiple times, and also tried other sites concurrently to make sure it wasn't my connection. However, this button alone doesn't seem to respond.

I see an AJAX request going out for validation

enter image description here

but no response. All I see in the console is this, but on page load only:

enter image description here

Is anyone else able to reproduce this behavior? If not, I assume it's the airport connection. (I was able to login to post this question by logging into Stack Overflow first, then getting redirected on meta.)

4
  • Sorry! I missed the thread. Commented Jan 26, 2014 at 21:53
  • It appears that this may be a different problem.
    – ChrisF Mod
    Commented Jan 26, 2014 at 22:21
  • @ChrisF it was reported as answer to the linked post but due to its severity agree it's better be reported as a standalone bug report. Commented Jan 26, 2014 at 22:57
  • For reference: meta.stackexchange.com/a/217517/223030 Commented Jan 28, 2014 at 3:10

1 Answer 1

6

Case of too much validation - there were bits of validation running on this page that shouldn't have - this was validation for the signup page which failed (for obvious reasons).

I focused on the error cases too much over the last few days that I completely missed the success case.

Sorry about that - this is now fixed and works as expected.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .