6

Currently language tag behaves unlike other language tags: it does not appear first in the list of tags as other language tags do and it also does not trigger code highlighting in code blocks.

Code highlighting for Rust, however, does work when it is explicitly enabled via <!-- language: lang-rust -->.

Could someone please enable default language highlighting for ?

  • Is this a question for meta.stackoverflow? – Nemo Nov 28 '16 at 10:40

You must log in to answer this question.

Browse other questions tagged .