6

I am not able to post a question. When I try to hit the button Post Your Question , red color mouseHover appears -

An error occurred submitting the question.

But there is no reason mentioned regarding the failure of question

My question is not duplicate and in the description I have mentioned code as well as description and HasgTags as JavaScript

What can be wrong?

Just 2 hours before I asked a question and it was answered successfully.

I'm using Google Chrome on windows.

enter image description here

Console Error:

Uncaught SyntaxError: Unexpected token < b.scorecardresearch.com/beacon.js:1

Failed to load resource: the> server responded with a status of 503 (Service Unavailable)

  • Which browser/os are you using? Any errors if you open the console? – rene Jan 27 '14 at 10:37
  • I am using google chrome..how to see the console? – user2093576 Jan 27 '14 at 10:39
  • Hit F12, ctrl+shift+J, or via the menu: Extra > Javascript console – rene Jan 27 '14 at 10:41
  • just edited with the screenshot – user2093576 Jan 27 '14 at 10:44
  • Uncaught SyntaxError: Unexpected token < b.scorecardresearch.com/beacon.js:1 Failed to load resource: the server responded with a status of 503 (Service Unavailable) – user2093576 Jan 27 '14 at 10:45
  • Question edited with Console error – user2093576 Jan 27 '14 at 10:47
  • Hmmm, if I hit b.scorecardresearch.com/beacon.js it works for me. Are you in a corporate network? – rene Jan 27 '14 at 10:51
6

There was a problem when i was adding

< / script> in my code and not specifying it as a code.

I removed some specific parts of code and I am able to post now..

Thanks for suggesting me to look at console

  • 3
    OK, I guess a dev might have to look at this because I suppose that should not break in this way. Glad you solvd your self though. – rene Jan 27 '14 at 10:59
  • 2
    Sounds like an aggressive proxy at your end. – TRiG Jan 27 '14 at 12:02

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .