3

I was having a problem upvoting an answer to my question on CodeReview.SE when accessed from the feed via Android app. My repetitive tapping on the arrow did nothing, so I had to do it the old way (on web-site).

Note that I was able to upvote/un-upvote via app when I selected a post from a site view.

closed as off-topic by ale, Ward, S.L. Barth, ᔕᖺᘎᕊ, Werner Feb 4 '16 at 17:59

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "The problem described here can no longer be reproduced. Changes to the system or to the circumstances affecting the asker have rendered it obsolete. If you encounter a similar problem, please post a new question." – ale, Ward, S.L. Barth, ᔕᖺᘎᕊ, Werner
If this question can be reworded to fit the rules in the help center, please edit the question.

  • 4
    Yay for voting on CR! – syb0rg Jan 27 '14 at 19:54
  • This is a bug, according to this comment it should be possible to upvote via the app. – Shadow The Dragon Wizard Jan 27 '14 at 19:58
  • This should be working. Are you getting an error (bright red message at the top of the screen)? Are you on a mobile internet connection? – Kasra Rahjerdi Jan 27 '14 at 20:57
  • @KasraRahjerdi - I was on WiFi connection. After I already upvoted on the site I tried again to upvote on my cell, then after several taps I got a red message that I already voted on this answer 6 minutes ago. – PM 77-1 Jan 27 '14 at 23:43
  • I couldn't repro this on v1.0.82 (beta) {I know it has been long since then}. Probably it has been fixed, though there is another issue related to voting (unrelated to this particular issue) – Meta Andrew T. Feb 4 '16 at 9:51

Browse other questions tagged .