13

If I'm on http://ask.libreoffice.org/en/account/signin/?next=/en/, I click on OpenID and then enter https://openid.stackexchange.com and click Log In, I get a page that says:

An error occurred on the server

This event has been recorded.

If you believe you encountered this message in error, please report it.

I clicked report it and here I am reporting it! Using Firefox 26

10
  • This may be related: meta.stackexchange.com/q/216291/249247
    – ec2011
    Feb 11, 2014 at 12:27
  • This happens also with IE11. Other sites using stackexchange openid seem to work fine.
    – eis
    Feb 23, 2014 at 15:00
  • This also happens with ask.fedoraproject.org It started in January.
    – erik
    Mar 17, 2014 at 13:50
  • I wonder who can be contacted on this. I've tried placing a bounty on this question as well, but there seems to be no response whatsoever.
    – eis
    Mar 17, 2014 at 15:16
  • Same problem here but no solution at sight.. I tried it without https and also with the https everyvery addon for Firefox diabled, because I read that might cause the problem. No change though.
    – yotka
    Apr 21, 2014 at 14:30
  • Looks like a common issue on askbot and some OSQA sites.
    – Oded
    May 14, 2014 at 17:46
  • me three. Duplicate questions identified but incorrectly marked as "already answered". Jul 21, 2014 at 5:07
  • @Oded more and more people are reporting this, nothing you can do on SE's side? Jul 21, 2014 at 7:42
  • @ShadowWizard - not really, something broken on the OSQA side of things :(
    – Oded
    Jul 21, 2014 at 8:49
  • 1
    @Oded so maybe post some official answer like "Not on our side" so we can have a reference to close all others too? Jul 21, 2014 at 9:25

2 Answers 2

1

It worked !

I did not use the default https://openid.stackexchange.com/ but the url pointing to your specific id. In your SE openid profile, click on Use your own URL to log in and copy the url matching openid2.local_id (Something like https://openid.stackexchange.com/user/UUID).

You may have to login to SE if not already, but eventually, you will be connected to AskLO through openid.SE

1

There is something broken on the OSQA/askBot side of this - nothing we can do about it.

Possibly the OpenId library version - some versions of OSQA work absolutely fine with the Stack Exchange OpenId provider.

3

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .