2

I just downloaded the new Android app (version 1.0.2) and every question and answer consistently just shows up as a black box (excepting where there's a link) on my Sprint LG Mach. I see one meta thread complaining about this same issue in early betas--but that was four months ago. Has any progress been made on determining the cause of this bug or resolving it? Is the app open source so us community members can help solve bugs? This app looks absolutely fantastic, but completely useless if you can't read the answers because you have black text on a black background

  • Blue Screen of Death. Red Ring of Death. Black Box of Death. – Shadow Wizard Wearing Mask Jan 28 '14 at 22:08
  • True, I missed that one. Voted to close the other as well. – Shadow Wizard Wearing Mask Jan 28 '14 at 22:22
  • duplicate issue aside, I would also appreciate answers though to my questions about whether the app is open source for community involvement or not? – Jessica Brown Jan 28 '14 at 22:23
  • What questions? This here is your first and only question on Meta. Anyway, it's not open source and community involvement sums up in reporting bugs, asking for new features and discussing it in general, all here on Meta. – Shadow Wizard Wearing Mask Jan 28 '14 at 22:26
  • the questions were in my question above. thanks for clarifying – Jessica Brown Jan 28 '14 at 23:29
  • Oh my, didn't read all of it being a dupe already. Cheers, and for the record bugs can sit for years unnoticed, see this list of unhandled bugs so four months is really not that much. :) – Shadow Wizard Wearing Mask Jan 28 '14 at 23:37

Browse other questions tagged .