3

In the Android app the text of the answers become garbled if I scroll the screen when viewing a question.

It is as if new text is being overwritten over the still existing old text. Other text, such as comments, user names and the question itself scrolls fine.

I tried taking a screenshot but in the screenshot the area where the answer is appears as a solid black rectangle.

My phone is a Samsung GT-S7562 running Android 4.0.4

Have others experienced this?

| improve this question | | | | |
  • Hmm... might be the return of this old bug? Do you experience the same problem as he describes? – Shadow Keeps Social Distance Jan 30 '14 at 15:22
  • @ShadowWizard I not only see flickering but I have multiple copies of the answer text superimposed at different vertical positions so that nothing is readable. – Jyotirmoy Bhattacharya Jan 30 '14 at 15:49
  • Sounds like a bug... and if you scroll slowly, does it help? – Shadow Keeps Social Distance Jan 30 '14 at 15:50
  • @ShadowWizard No the speed does not seem to make a difference either way. – Jyotirmoy Bhattacharya Jan 30 '14 at 15:52
  • Having them superimposed makes me think this is a problem with the GPU rendering on your phone. The original galaxy S had a lot of these issues. I'll take a look to see what I can do. – Kasra Rahjerdi Jan 30 '14 at 15:56
  • @KasraRahjerdi Thanks – Jyotirmoy Bhattacharya Jan 30 '14 at 15:57
  • @KasraRahjerdi so this might explain other bugs reported in the last couple of days, isn't it? Maybe even the infamous black box bug? – Shadow Keeps Social Distance Jan 30 '14 at 16:02
  • @Shadow they might be connected. I need to buy a Galaxy S and see. – Kasra Rahjerdi Jan 30 '14 at 16:04
  • @KasraRahjerdi buy?! As a dev I'm pretty sure it's your employer's responsibility to buy you any device they plan to support. Or am I wrong? – Shadow Keeps Social Distance Jan 30 '14 at 16:29
  • @ShadowWizard I was speaking more on the behalf of the company, I wouldn't be buying them personally :) – Kasra Rahjerdi Jan 30 '14 at 16:44
  • 1
    @KasraRahjerdi The problem is fixed by the latest update. – Jyotirmoy Bhattacharya Feb 4 '14 at 9:20
2

Fixed in 1.0.6 since it was related to this bug.

| improve this answer | | | | |

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .