4

I installed Stack Exchange App but I couldn't use it effectively. The questions/answers are almost covered with black backgrounds/overlays.

I've included the screenshots below.

Does anybody else face this issue? Have you tried fixing it? Please somebody help me get it fixed. Or is it a bug in the app. I'm posting this because I couldn't find a Report Bug feature within the app.

Platform: Android 4.0

App Name: Stack Exchange Android App

Version: 1.0.5

And it says "Beta Version". I think the issue is because it's still in development.

  • Yup, sure looks like it might be an issue :P – Undo Feb 11 '14 at 19:23
  • @Undo Yeah. Even I tried clearing the cache, restarted the app & mobile. Still the same. So how do I report this? Only through Google Play? Any other option? – Rocky Feb 11 '14 at 19:31
  • 3
    @Rocky You're in the right place to report this. – Adam Lear Feb 11 '14 at 19:35
  • What version of the application are you using? What device? (You can find the version by hitting the overflow button in the actionbar and selecting Help) – Kasra Rahjerdi Feb 11 '14 at 19:48
  • @KasraRahjerdi Updated the question with app version. – Rocky Feb 12 '14 at 5:26
  • @Rocky This issue was resolved in 1.0.6. The newest version is 1.0.11, please update to it. – Kasra Rahjerdi Feb 12 '14 at 5:28
  • @KasraRahjerdi Thank You. I'll try updating it and see if I still have the issue. – Rocky Feb 12 '14 at 5:31
  • @KasraRahjerdi Yeah. You're right. It's fixed after updating to the latest version. Yet there's a problem in viewing the code within the question/answers. If the code is at the top, only the background is visible. I'll have to drag a bit and hold to see the code inside. I guess it'll be fixed in the next version. – Rocky Feb 14 '14 at 7:53

Browse other questions tagged .