9

I wanted to look for some questions to answer, so I went to Unanswered Questions > my tags. It came up with some really weird tags, as seen in this image:

unanswered questions > my tags screen shot

, , , , and are the tags in which I have the most posts. I also have a question that has the tags , , and .

When I clicked on |bug|reputation|achievements-dialog|:

bug|reputation|achievements-dialog screen shot

After I gave myself a favorite tag it acted as normal filtering the unanswered questions by that tag.

  • 2
    Hmm, seems to work just fine here. – Bart Jan 31 '14 at 8:41
  • @Bart Must be caching! – Duncan Jones Jan 31 '14 at 8:42
  • It's always caching. [feature-request] Have Community user post first answer on Meta. "It's caching". – Bart Jan 31 '14 at 8:43
  • @hims056 Ok, I'll (keep) trying that... note that my F5 key is wearing out. – Duncan Jones Jan 31 '14 at 8:47
  • 1
    Broken for me too, I have c# in the list. Clicking on the tags gives a whole lot of results. – Stijn Jan 31 '14 at 8:47
  • @hims056 How long is normal for this to resolve? It's been 50 mins (and countless Ctrl-F5s). Do we know anything about cache durations and so forth that might indicate a likely timespan? – Duncan Jones Jan 31 '14 at 9:28
  • Weird it's really weird! It's take 3-4 minutes to resolve. – hims056 Jan 31 '14 at 9:31
  • @hims056 Up to three hours now :-( – Duncan Jones Jan 31 '14 at 12:33
  • @Stijn Is it still broken for you? – Duncan Jones Jan 31 '14 at 12:38
  • 1
    Yeah, it's still broken – Stijn Jan 31 '14 at 12:40
  • I can confirm this behavior. Sometimes i get the same result, but hitting F5 multiple times updates the site. – Jehof Jan 31 '14 at 12:54
  • Weird, even when editing my tags so I'm using the same as yours, it still works for me. What happens if you modify (add/remove) your favourite tags? – Matt Feb 3 '14 at 16:42
  • @Matt Good point. I tried adding a favourite tag (I didn't have any originally) and the page displayed. I've added that info to my question. – Duncan Jones Feb 3 '14 at 16:45
  • ... ahh, in which case, I can completely repo this if I have no favourite tags (like you; on meta and SO, but not other sites). Before, I assumed from the sidebar in the screenshot that those were your favourite tags (which is what I meant by me trying to repo with your tags). – Matt Feb 3 '14 at 16:49
  • 2
    I'm pretty sure one of those is Portuguese for Winterbash ... – Bart Feb 11 '14 at 23:46
4

IIRC, Nick fixed this back on February 12th.

The cause involved a change to how denormalized tags are delimited in the database: turns out that some people actually use characters like ö and é - in words! So the crazy query that figures out what your top tags are needed to be more sensitive to this sort of madness.

(or I'm making all this up; that's like a month ago now, ancient history, lost in the mists of time!)

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .