0

I got a crash while loading answers (and the question) from the notification sidebar. The connection to internet was OK. While loading I switched from the question tab to the answer tab before the app crash.

I guess that Crashlytics report the crash, but just in case here is the crashlog from the CrashReporter app (since I've a jailbroken iPhone). I posted it on pastebin since the body is limited to 30.000 chars.

http://pastebin.com/xSidZNsM

5
  • What version of the app are you running? Feb 13, 2014 at 13:22
  • The last one I guess. I can't find where the version number is displayed on the app..
    – j0k
    Feb 13, 2014 at 13:25
  • See here: meta.stackexchange.com/a/220398/232374 could you double check you are on 0.1.16? Feb 13, 2014 at 13:28
  • I guess I ran the 0.1.13 version since the number doesn't show up in the side bar. I've installed the 0.1.16 and will try to see if the bug is still here. By the way, the app doesn't autoupdate?
    – j0k
    Feb 13, 2014 at 13:34
  • 1
    See this answer: meta.stackexchange.com/questions/220829/ios-app-update-process make sure you look at the feed every once in a while to get an update notice. Feb 13, 2014 at 13:37

1 Answer 1

1

There were several bug fixes related to crashes when opening answers from the notification sidebar (inbox). The fixes became available in 0.1.16. You could reproduce them by tapping on a notifications to an answer that would was the 6th or more reply (because they were past the first "page" of loaded or rendered answers). There were a few other usecases as well. I am marking as , but feel free to re-submit if the issue reappears on the latest version.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .