2

I am not sure if this meta is the right place for a software concern but the FAQ's said that bug reports can go here.

I often visit using IE 11 (on a Surface running Windows 8.1). In IE, I can't leave comments or answers -- even if I can type in a text field (sometimes I can't) the contents don't save: comments disappear repeatedly.

On the same machine, using Firefox 26.0, no problems. Is this a known problem with IE 11 or is there something I am missing?

I just turned on the Compatibility Mode so I will see if that makes a difference, but that just made matters worse.

migrated from meta.judaism.stackexchange.com Feb 16 '14 at 15:14

This question came from our discussion, support, and feature requests site for those who base their lives on Jewish law and tradition and anyone interested in learning more.

  • Works fine on my IE11. – 3ventic Feb 16 '14 at 15:34
  • This comment was brought to you by a Surface Pro running IE 11 on Windows 8.1 – Willem Feb 16 '14 at 22:14
  • Testing IE11 on Windows 8.1 (desktop). – Oded Feb 17 '14 at 12:44
  • So, I can't reproduce. Do you have any add-ins/plugins installed? Are you seeing any errors in the dev tools/JavaScript console? – Oded Feb 17 '14 at 12:44
  • No other plug ins. I don't know if it is just some weird thing on my machine -- I also find (on sites that have embedded videos, like a Facebook post) I can't play the videos unless I make them full screen. In the small version I only hear audio. No special anything running and no error messages. I guess in the cliched words of every bad breakup, it isn't you, it's me. – rosends Feb 17 '14 at 14:49
  • @Danno You can make IE11 behave like IE10, does it help maybe? When you reply to comments please use @ to notify, otherwise we won't see what you reply. – Shadow The Curly Braced Wizard Feb 17 '14 at 15:38
  • @ShadowWizard -- how? Using the compatibility settings? When I added the site and it reloaded under those settings nothing at all worked. – rosends Feb 17 '14 at 15:43
  • @Danno F12 --> CTRL+8 (Emulation) --> Document Mode. Also worth going to Network tab (CTRL+4) capture the traffic and see if you notice anything strange like 404 status errors. – Shadow The Curly Braced Wizard Feb 17 '14 at 15:47
  • @ShadowWizard neither ctrl-f8 nor ctrl-f4 does anything like what you describe. ctrl f8 does the same as regular f8, opening settings. ctrl f4 has no effect. Fn f8 dos nothing (I use Fn f5 to refresh as regular f5 is search) – rosends Feb 17 '14 at 16:02
  • @Danno no, first press F12 to bring up the developer tools window. In this windows CTRL+8 (not F8, just 8) will focus the Emulation tab. – Shadow The Curly Braced Wizard Feb 17 '14 at 16:09
  • @ShadowWizard typing this under IE9 agent string. IE10 had no effect. I opened the comment box and could not type. – rosends Feb 17 '14 at 16:19
  • @ShadowWizard I just enabled capture of network traffic and then moved back to IE10. Now I am able to type. – rosends Feb 17 '14 at 16:22
  • 1
    @ShadowWizard and now, under "default" which I assume goes back to IE11. Typing seems fine. I have taken my car to the garage and it isn't making that noise...sigh. and no 404's. Thank you for the help. I'll just assume my computer likes to toy with me. – rosends Feb 17 '14 at 16:25
  • and just as icing on the cake, when I went back to the page a few hours later, the "default" setting didn't work so I had to flip back to IE9. Now, I restarted the computer and IE won't even open properly to ANY page. Fun fun. Thanks again for the help. – rosends Feb 17 '14 at 18:07
  • @Danno welcome to the IE club... that's why so many people dislike it: we have no way to know why it's not working, no way to properly report such bugs and no hope of this to be fixed in an upcoming update, where in both Firefox and Chrome those are all trivial things for long long time. Anyway my advice is: leave IE in the dust where it belongs. Use a real browser. :-) – Shadow The Curly Braced Wizard Feb 17 '14 at 18:49

You must log in to answer this question.

Browse other questions tagged .