4

When I look at questions from my Android device since last two updates, it shows a huge space in the question.

You can see it here,

I'm using the Samsung Galaxy Note II, and I think this is not a device specific bug, because it became like this after last two "app" updates.

I've tested in on 3G and also Wi-Fi, android 4.1.2 and 4.3, same problem.

The question appears under this white space.

11
  • 2
    Have you tried uninstall/reinstall? Also thanks for adding details, the only part missing is your android version.
    – Dom
    Feb 17, 2014 at 14:09
  • 1
    I'm migrating this to Meta Stack Overflow - it's the official repository for mobile app bug reports.
    – hairboat
    Feb 17, 2014 at 14:12
  • If you view question you edited then it's a duplicate of this older report, otherwise it's an escallation of that report. Feb 17, 2014 at 14:27
  • Also, you didn't mention what the updates were. Were they app updates or OS updates?
    – Dom
    Feb 17, 2014 at 14:31
  • Anonymous user notes that Android versions 4.1.2 and 4.3 are affected. Feb 17, 2014 at 20:41
  • Question updated. Feb 17, 2014 at 20:54
  • 1
    I am able to replicate this as well (Android 4.3, HTC One) Feb 17, 2014 at 20:56
  • I'm having the same issue on Nexus 4, Android 4.2.2, Stack Exchange 1.0.14.
    – user253001
    Feb 21, 2014 at 12:16
  • I think this problem solved with latest update. Feb 22, 2014 at 17:15
  • I'm having the same issue on Nexus 5, Android 4.4.4, app 1.0.51 Nov 17, 2014 at 2:55
  • I find the same bug occurring intermittently on answers on this page [beta testing of android tablet apps]( meta.stackexchange.com/q/245731/278826). Several answers had long space after the answer was completed. I know the answer was complete because one of those answers was mine. It corrects itself and recurs randomly. Maybe it occurs only in long pages (pages with to many questions and answers) This also seems to occur as you scroll down. The posts at top are ok.
    – One Face
    Jan 10, 2015 at 14:23

1 Answer 1

1

I've just downloaded the app on a Nexus 5, and I couldn't replicate the problem.

There are three possibilities that I can think of:

  1. Your network connection dropped out before downloading the full question.

    • This can be tested by seeing if you get the problem every time or just sometimes on a mobile connection.
  2. It's a device-specific bug.

    • If this is the case we can't really test for it ourselves, the best you can do to help is provide details of the handset you're using and the Android OS version and let the developers pick it up.
  3. It's just a one-off isolated bug that you can't reproduce.

    • In this case you should just restart the app and carry on. If it appears again try to think of anything that you keep doing before it happens and post it here.

I had another possibility, but I've forgotten what it was.

1
  • I've edit my post, please check it out!
    – Ferdi Çıldız
    Feb 17, 2014 at 9:38

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .