I recently visited this question, it is a duplicate of other question, and I tried to close the question but it gives error while clicking question which comes in the list. Please see attachment, so not able to close the question.

I have checked in 2 different browsers Chrome (Version 32.0.1700.107) and Firefox Mozila (Version 22.0)

Error Error1 Error2

  • Have you refreshed the page and retried? Are there any JavaScript errors in the console?
    – Oded
    Feb 19, 2014 at 12:07
  • Yes I have tried hard refresh. I have tried in 2 different browsers, and both gives the same error. If you can guide I can inspect as I have some experience of web. Feb 19, 2014 at 12:08
  • I can't reproduce it. And I can see one close vote that came in after you posted this.
    – Oded
    Feb 19, 2014 at 12:11
  • F12 to open the dev tools in Chrome - anything come up in red?
    – Oded
    Feb 19, 2014 at 12:11
  • yes I added screenshot for the same, it happens when I click on the question. Feb 19, 2014 at 12:12
  • You have 8 errors there click the red x button - what comes up?
    – Oded
    Feb 19, 2014 at 12:13
  • Actually I kept trying to hard refresh so those error was no more there but now I see 1 error which is shown in red, I have attached screenshot. Now I have kept it open as it is. Feb 19, 2014 at 12:18
  • Do you have any extensions? Try disabling them and see if that fixes the issue. Are you browsing over https?
    – Oded
    Feb 19, 2014 at 12:26
  • I tried disabling extensions and found AdBlock 2.6.18 was creating problem. After disabling extension it worked. Can this be resolved? just curious what could be the reason. Feb 19, 2014 at 12:33
  • Nothing we can do to resolve it - I have no idea why AdBlock would block that link (possibly app-store in the title?), but this is something to report to them to resolve.
    – Oded
    Feb 19, 2014 at 12:40


You must log in to answer this question.

Browse other questions tagged .