2

My little gravar-icon in the status-bar and many other icons are no longer present.

I tried to open the gravar-link directly, to no avail.

Pinging www.gravatar.com:

PING cs91.wac.edgecastcdn.net (68.232.35.121) 56(84) bytes of data.
64 bytes from 68.232.35.121: icmp_req=1 ttl=54 time=1535 ms
64 bytes from 68.232.35.121: icmp_req=2 ttl=54 time=2883 ms

while pinging stackoverflow.com:

PING stackoverflow.com (198.252.206.140) 56(84) bytes of data.
64 bytes from stackoverflow.com (198.252.206.140): icmp_req=1 ttl=49 time=1425 ms
64 bytes from stackoverflow.com (198.252.206.140): icmp_req=2 ttl=49 time=938 ms
64 bytes from stackoverflow.com (198.252.206.140): icmp_req=3 ttl=49 time=893 ms

I am : 91.141.2.142.wireless.dyn.drei.com which is in .at connected via a hotspot.

I can wget my gravatar picture. But pasting the same link into FF 27 just waits.

All this I encounter since ~6 hours.

In the past at least ~a week ago, there were never such problems in the same config.

  • 1
    I can't repro this on IE11 or FF. Do you see errors in the devconsole? In which part of the world are you? – rene Mar 1 '14 at 18:12
  • 1
    No such problems here either. Your gravatar loads just fine for me. downforeveryoneorjustme also thinks the gravatar server is up and running. – Martijn Pieters Mar 1 '14 at 18:16
  • @Oded: I can ping it. But I do not get any link of it to open in my browser. – false Mar 1 '14 at 18:28
  • I'm being routed to the same IP. Are you sure your virusscanner or something like that isn't bugging you? – rene Mar 1 '14 at 18:30
  • @rene: I'm using Ubuntu. – false Mar 1 '14 at 18:40
  • Ubuntu doesn't need virusscanners? :-) – rene Mar 1 '14 at 18:43
  • @rene: I do not know where or not it needs one, but at least there is none. – false Mar 1 '14 at 18:53
  • Can you use Chrome? Start FF without plugins? – rene Mar 1 '14 at 18:55
  • @rene: I can read with SIII's browser everything. It seems to be specific to FF27 + hotspot etc. Some h's before I was directly connected with FF27 - no problem there. – false Mar 2 '14 at 12:40
1

Solved. It probably was some kind of caching problem.

I effectively changed the way of connecting (fixed vs. mobile) while still running the same FF27 - and having open some pages of SO. This caused Then FF did to no longer load some pictures via gravatar.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .