8

enter image description here

Tried several times with several captchas. This is the data explorer page I tried to access.

with space between :

enter image description here

To the non-believers :) :

enter image description here

System produced on:

Windows 7
Chrome Version 33.0.1750.146

  • You didn't type the second number? – Bart Mar 8 '14 at 8:05
  • 4
    Did you enter all digits? - 44782326888 – Martin R Mar 8 '14 at 8:05
  • Normally we dont have to. – davidkonrad Mar 8 '14 at 8:06
  • @davidkonrad normally you have to type the whole including the space! – Bala Mar 8 '14 at 8:09
  • Stop downvoting. I am reporting an error. I have done this 100 times before as you suggest, thats why I make it an issue on meta. Is it so hard to understand? – davidkonrad Mar 8 '14 at 8:15
  • Hmm, strange ... for me the captcha doesn't even show up ... – Bart Mar 8 '14 at 8:19
  • 2
    No-repro. Works as expected for me. – asheeshr Mar 8 '14 at 8:27
  • 5
    People, please don't close this question as "can no longer be reproduced" just because you can't reproduce it. There is no problem in leaving this open. – Bart Mar 8 '14 at 8:41
  • 1
    Could you add the details of the system you're using. Also if you previously only had to enter 1 of the two words that was a bug which may now have been fixed – Richard Tingle Mar 8 '14 at 9:39
  • 1
    If I recall correctly the system only actually knows 1. It asks you to give both. The one it knows validates you and the one it doesn't is now know (I think a few different people all have to give the same answer). Given this, a wrong answer is deeply unhelpful but probably not detectable but it can detect no amswer at all – Richard Tingle Mar 8 '14 at 9:50
  • 1
    @david what basis have you for believing that? The system is always relevant information. Especially when only certain people can reproduce it – Richard Tingle Mar 8 '14 at 10:03
  • 1
    @davidkonrad - No idea what point you're trying to make. I googled "stack exchange data explorer" at first as I didn't notice the link in your question. The google result is an https link. The captcha is blocked by Chrome for data.stackexchange.com as it is an http resource. – Martin Smith Mar 8 '14 at 10:54
  • 1
    @davidkonrad - Why wouldn't my answer explain it? Your question states that you often don't fill it in correctly so its quite likely that you failed the Captcha initially presented to you. – Martin Smith Mar 8 '14 at 11:09
  • 1
    That's my answer below. I reproduced it by initially getting the challenge wrong, – Martin Smith Mar 8 '14 at 11:23
  • 1
    @Martin, as for "the unknown number can be either of the two", I don't think so. This reCAPTCHA thing is heavily based on statistics. When showing you the two captcha's, Google is already confident about one of them, and its confidence about the other might affect how much of an error you can make for that other one. For animuson apparently others already entered the same value for the long number, so typing only that is fine. And the OP often was lucky with just the short number. It seems either the rules have been tightened, or Google is showing more "new" challenges? – Arjan Mar 8 '14 at 15:22
5

Reproed here as well

enter image description here

Note before typing in the correct numbers as above I deliberately typed in wrong ones and submitted. I expected the Captcha to change after the failure and present a new challenge but it didn't.

Maybe the server side expects a new challenge but this isn't refreshed client side?

Clicking the refresh button and trying again with the new challenge it succeeded.

  • 1
    Indeed, on meta.stackoverflow.com/captcha it does refresh on error. – Arjan Mar 8 '14 at 10:51
  • @Arjan - And I've used ReCaptcha myself on sites and I'm pretty sure it is supposed to. The last two pictures in the question show the OP tried multiple times for the same captcha as well. – Martin Smith Mar 8 '14 at 10:56
  • Note before typing in the correct numbers as above I deliberately typed in wrong ones and submitted. I expected the Captcha to change after the failure but it didn't. does not help deliberately entering the correct numbers for the first time. – davidkonrad Mar 8 '14 at 11:27
  • Of course you can "reproduce" the error by deliberately doing so. As clarified many times, this is not a bad user behavior problem. This problem is serverside. Thats why I raise the problem on meta. And I think the problem is local, eg northern europe. – davidkonrad Mar 8 '14 at 11:30
  • 2
    @davidkonrad, in your question you also typed the wrong answer the first time. It's not enough (anymore) to just type one; try for yourself. I feel Martin pinpointed the problem just fine. (And he's not saying it's your problem. Relax.) – Arjan Mar 8 '14 at 11:33
  • @Arjan, where did I typed the wrong answer? Is 4478 not 4478? – davidkonrad Mar 8 '14 at 11:43
  • 2
    @davidkonrad 4478 = 4478 but '2326888' != ''. – Martin Smith Mar 8 '14 at 11:48

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .