I just wrote up a question on stackoverflow.com in Chrome on my tablet running Android 4.3. First thing I noticed is that the preview doesn't show up (per this question: https://meta.stackexchange.com/questions/166957/something-is-missing-in-stackoverflow-for-chrome-browser). Requesting the desktop version of the site did not fix the problem. However, I figured that this was no big deal, so I continued with my question. When I was done, I tried to add tags and got no auto-complete help (letting me know if the tags I was trying to use was valid), so I figured I would just post the question, and then if there were any problems, I would fix them.

However, nothing happens when I click on "Post your question"! I tried long tapping to bring up a context menu to see what happened if I try to submit the request in a new window, but it just brought up copy/paste, so I guess the button isn't really a link.

I would have brought up the developer tools to see what the problem was, but stupid Google apparently doesn't think mobile developers should have the right debug directly on their tablets... :-(

Update: I just saw this related question: No feedback when comment fails to post on Android 2.3.5, but I don't know if it is failing to post why it would be. The comment is of sufficient length, and I have verified that the tag I tried to use is valid.

Also, there is this related question: https://meta.stackexchange.com/questions/144977/comments-not-getting-posted-the-first-few-time-from-android?rq=1, but in my case the answer never posts. I have hit the button over and over many times with no effect.


I can't replicate this, can you please test again?

|improve this answer|||||
  • I can't reproduce any more either. Preview shows up, I get auto-complete on tags. Post failed because my title "does not meet our quality standards" but I just made up something to test with the intention of deleting it if post succeeded, but given the above I'm concluding the problem has been fixed and/or was an artifact of the browser (it has been a while, chrome mobile may have updated since then?) – Michael May 15 '14 at 14:34

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .