Chrome and IE 11 are fine, I'm only able to reproduce this in Firefox. Using version 27.0.1 on Windows 7. Meta as well as all the other sites are affected.

top bar screenshot

I can still see the hover effect, but the image is gone. I see this in Firebug:

firebug screenshot

The image doesn't show up in the Network tab. I am able to see the image by visiting https://meta.stackoverflow.com/content/stackoverflowmeta/../img/share-sprite-new.png?v=204b1e0e421b which goes to https://meta.stackoverflow.com/content/img/share-sprite-new.png?v=204b1e0e421b

I've done Ctrl-F5, I've cleared the cache and I've tried Private Browsing. Possibly related to Stack Exchange™ MultiCollider SuperDropdown™ image wacked ?

  • 1
    no repro for me
    – Jehof
    Commented Mar 18, 2014 at 8:14
  • @Jehof Well that sucks :\
    – Stijn
    Commented Mar 18, 2014 at 8:16
  • 1
    I have posted a message in the Easylist Forum, section Report incorrectly removed content, but as I am not registered there, a moderator has to check it before it is readable for all.
    – Speravir
    Commented Mar 19, 2014 at 18:31
  • 2
    Update – see on Easylist Forum: StackExchange network.
    – Speravir
    Commented Mar 19, 2014 at 23:23

4 Answers 4


One of the filter lists that ABP installs by default (Fanboy Social) blocks all images whose filename starts with "share-sprite-", and the sprite file that contains the button's logo has such a file name.

It looks like someone responsible has already noticed the problem, because the current version of the list (I just installed ABP to test this) already contains an exception for that file, however only for stackoverflow.com. So on SO you get the image, on the rest of the SE sites you don't.

Therefore I suggest you contact them to whitelist it everywhere, or add the exception yourself.

  • I tried posting here but my IP is blacklisted for some reason. If anyone else wants to try it, this is the message I was going to post. Anyway, I've already disabled APB on the SE network now.
    – Stijn
    Commented Mar 19, 2014 at 10:23

I have the same problem in Chrome 33. After some quick checks, it appears like my adblocker is the cause. After disabling my adblocker, the image appeared again.

Looking further into the Adblock blocks, it appears like cdn.sstatic.net is seen as an external party. It is not SE's fault, it's adblocks fault.

  • I had just found that out myself, disabling Adblock fixes it indeed. Still weird that it's also blocked on Meta, because Meta doesn't use the CDN.
    – Stijn
    Commented Mar 18, 2014 at 8:36

It appears that Adblock Plus is blocking the image. I'll disable it for SE then.

Exception rules to allow ads on the SE network can be found here: How do I show ads on Trilogy and Stack Exchange sites with AdBlock enabled?


I had the same problem with my FF 27.0.1 browser and I removed one of the filter subscriptions from Adblock - Fanboy's Social Blocking List - and problem is resolved.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .