-1

I've got version 1.0.24 of the android app.

On my computer (the one I'm posting from now, as a matter of fact) I

  • signed up for the Chemistry SE and posted a question.
  • I got an answer, which notified my phone app.
  • After viewing the answer on my phone I decided I wanted to post a comment
  • When I clicked "Add Comment" it popped up "Add to your sites?" dialog asking if I'd like to join.
  • When I click "Join Site" I get a dropdown notification, "You're already a member of Chemistry."
  • Cancel simply closes the dialog.
  • I tried using the back button to exit out of the app and came back in - with exactly the same behavior.

I'm about to try flushing my stored data for the app.

Edit:

Flushing my stored data worked.

  • If possible, write your edit as the answer (and explain it a bit more) since it worked for you. Though, maybe you better update the app to 1.0.28 :) – Meta Andrew T. Mar 28 '14 at 15:07
  • Great, now I want to update the app, join another site and post a question, just to see if the bug still exists ;) – Wayne Werner Mar 28 '14 at 15:31
2

Workaround

  • I went to the phone settings > applications > installed/downloaded > Stack Exchange app
  • clicked the "clear data" button
  • opened the app again
  • \o/ Sweet, sweet success.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .