7

I have 101 rep on Italian SE and am not suspended there. But the site switcher thinks I only have 1 rep there:

enter image description here

I noticed this after I manually chose the sites to go in my switcher.

To test this, I just added Expats and Reverse Engineering to my site switcher list. On both of those sites I have 101 rep and am not suspended. Results:

enter image description here

Huh?

  • 5
    The table we pull this data from says you only have 1 reputation. Who are you to argue with the raw data? How rude. – Adam Lear Mar 28 '14 at 20:25
  • I saw a similar sight for a long time on a site where I had 101 rep. Visiting the site didn't fix it. When I earned 20 rep, it went to displaying 121 immediately, so it wasn't caching. I think it's somehow not counting the association bonus. – Kate Gregory Mar 28 '14 at 20:25
  • I assume this is related, and the fix Nick made wasn't bullet proof and now the same bug causing it is back. @Anna what you think? – Shadow Wizard Mar 28 '14 at 20:40
  • @ShadowWizard Hmm. That does look related. Sounds like getting any rep event would fix things, but of course that requires site participation. – Adam Lear Mar 28 '14 at 21:14
  • Related? meta.stackexchange.com/questions/212471/… – 3ventic Mar 29 '14 at 0:51
  • @3ventic No, that's different. Probably. – Adam Lear Mar 29 '14 at 1:47
  • @AnnaLear any updates? It just resurfaced, this time ordinary user, not SE employee. – Shadow Wizard May 21 '14 at 13:04
  • @ShadowWizard Getting any reputation on the site will fix it (with the exception of the association bonus, apparently). This is fairly low priority on the assumption that most folks join sites to actually participate, so this will continue to resolve itself. – Adam Lear May 21 '14 at 16:00
  • @Anna in the above case, the OP said it's suddenly OK now without him doing anything, and indeed there's nothing in his activity. – Shadow Wizard May 21 '14 at 17:39
  • @ShadowWizard Then I'm probably wrong about association bonus not mattering. – Adam Lear May 21 '14 at 17:41
  • 1
    @Anna nope, he got the bonus three weeks ago and the rep in his "My Communities" list showed 101 only today. Agree it's minor, but nothing like a good mystery, eh? ;-) – Shadow Wizard May 21 '14 at 18:02
  • 1
    @Anna well, it also affects the android app so maybe less minor than we thought? – Shadow Wizard May 26 '14 at 6:59

You must log in to answer this question.

Browse other questions tagged .