6

Wanting to get in on the ground floor of this new cryptocurrency, I wrote myself a simple miner:

sleep 3 # I'm slow moving the mouse to the Window. Sorry.
while true
    do xte 'mouseclick 1'
    sleep 0.$((RANDOM%2))$((RANDOM%10)) # random is more fun
done 

but I can't figure out how to get a CUDA port to work. Every time I try, the GPU's fast clicking vibrates it out of the PCIe socket. I've tried tightening the retaining screw, but I can only get it so tight before it strips the screw.

closed as off-topic by Shog9 Apr 4 '14 at 19:14

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This question was asked in regards to the 2014 April Fools feature, "Unicoins". Since it is no longer April 1st, Unicoins are now considered off-topic." – Shog9
If this question can be reworded to fit the rules in the help center, please edit the question.

  • Off-topic, belongs on Stack Overflow. Oh, wait. – Robert Harvey Apr 1 '14 at 18:42
  • 4
    Apply more thermal paste. That thing should be slathered. – Raystafarian Apr 1 '14 at 19:23
3

This is a known deficiency in the free driver. It doesn't support the socket power dampener properly, which leads to oscillation. Install the proprietary driver, and don't forget to activate the CUDA port in udev.

0

Swearing profusely and applying lots of duct tape fixes most issues.

(I've had bad results when using this technique on people, though.)

  • I tried this, but it didn't work. Maybe because my mining rig doesn't have a microphone attached? – derobert Apr 1 '14 at 21:48

Not the answer you're looking for? Browse other questions tagged .