3

Official iOS app v0.1.44 bug:

Joined meta.stackoverflow since I got invited to the alpha testing group for iOS. Installed the app. Tried to do some upvoting/downvoting on the app, and it says I am not a member of the stack, and can't vote. I click "Join" and it gives me an error saying that I am already a member. Closing/opening app did not resolve. Total time elapsed: ~10 minutes. A log out/in did resolve the issue.

2
  • Have you tried again recently? We're at 0.1.60 now and signup / login has been touched a lot. Apr 23, 2014 at 20:08
  • I just tried it out again, and it worked instantly this time. I also got the notification of your comment immediately. Working great!
    – tr1ppn
    Apr 23, 2014 at 20:16

1 Answer 1

2

Sorry for the delayed response. Like you noted in your comment, it looks like this has been fixed somewhere between 0.1.44 and 0.1.60. Thanks for the feedback!

1

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .