0

When I go to the reputation tab of someone's network profile (e.g. mine), I find that clicking on the name of a site to the right of the reputation graph (e.g. "Meta Stack Exchange", "Japanese Language", etc.) does not cause the line corresponding to the site to disappear from the graph.

This isn't a new bug - it's been this way the entire time I've been using Stack Exchange (at least since, say, August 2013; I've been using Chrome the whole time). I only found out that this was a bug in the first place after reading Oded's comment that explained that apparently something is supposed to happen when you click on the site names.

I'm using Chrome 34.0.1847.116 on Windows 7.

  • Weird, works fine here with version 34.0.1847.116 (260972) in Linux – Mat Apr 27 '14 at 15:32
  • It works fine for me on Chrome 34.0.1847.131 on OS X, always has. – Martijn Pieters Apr 27 '14 at 15:36
  • 1
    Chrome 34.0.1847.116 m, Windows 7 - no repro. Do you have any extensions/add-ons/user scripts? Are you seeing any JavaScript errors in the console? – Oded Apr 27 '14 at 15:45
  • @Oded Really? Hm. Alright, let me dig a little harder into this. – senshin Apr 27 '14 at 15:46
  • Just updated Chrome to Version 34.0.1847.131 m. Still no-repro. – Oded Apr 27 '14 at 15:47
  • @Oded I checked in incognito with all userscripts and extensions off, and it still didn't work. No errors in the console. – senshin Apr 27 '14 at 15:47
  • Under the network tab, anything not loading? – Oded Apr 27 '14 at 15:47
  • @Oded Nope, everything has status 200 or 304. After a cache clear, it's still not working (though everything loads with a 200). – senshin Apr 27 '14 at 15:48
  • Try clearing your cache (for StackExchange.com), cookies, etc... close all browser instances and try again? – Oded Apr 27 '14 at 15:49
  • @Oded Cleared cache on all sites, closed all chrome.exe processes, opened it up again, and it's still not working. – senshin Apr 27 '14 at 15:52
  • @Oded I don't know if this is relevant, but if I do click on a site name, the box that pops up when you hover over the graph won't pop up anymore. Also, once I've clicked on a site name, the lines on the graph stop being bolded when I hover them. – senshin Apr 27 '14 at 15:53
  • Sounds like something is killing the JS when you interact with the page. No ad blockers? No errors when clicking around? – Oded Apr 27 '14 at 15:59
  • @Oded No ad blockers; no console errors when I click anywhere on the page (inside the graph or outside it). – senshin Apr 27 '14 at 16:02
  • Well, I'm out of ideas... perhaps a reboot will help... – Oded Apr 27 '14 at 16:02
  • @Oded lol I can try that, but I guess we may as well just chalk this up to gremlins on my computer. On per-site rep graphs (e.g. mine on Meta), the "select an area by dragging" functionality doesn't work, too, so I think I may just have some sort of issue with Highcharts. – senshin Apr 27 '14 at 16:05

You must log in to answer this question.

Browse other questions tagged .