3

Every time I try to login to any StackExchange network site from my home PC (in the UK), I try to login through Google. I'm redirected to the Google login page, I enter my Google username/password correctly, and then the browser hangs on a blank screen for a while, before giving me the following:

408 Request Time-out
Your browser didn't send a complete request in time.

This happens in Google Chrome, Firefox, and SeaMonkey, each time I created a new profile to try logging in. I'm only able to post this bug from my server in America, from which I am able to login. Help!

Google Chrome's developer tools, "Network" tab, shows that the request that hangs, and then gets a 408, is a GET request to this URL:

https://stackoverflow.com/users/authenticate/?s=...
  • Chrome F12 --> Network tab --> please check what request is being stuck, maybe it'll shed some light over what's going on. Might be something blocked on your end. – ShaWiz Apr 28 '14 at 13:28
  • Added the network data to the question. – Jez Apr 28 '14 at 13:37
  • Edit it out please, anyone browsing it will be logged in with your credentials. Edit: done it, asking a mod to nuke the revision. Sorry about that, should have warned not to copy the full URL here! :/ – ShaWiz Apr 28 '14 at 13:40
  • Ah, thanks for that. – Jez Apr 28 '14 at 13:48
2

OK, I tried disabling my software firewall and I was able to login. For some reason that was blocking the login URL! Problem solved.

  • Cheers, thanks for sharing! :) – ShaWiz Apr 28 '14 at 13:52

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .