6

Here seems to be another bug on Careers 2.0. I can reproduce this bug on both English and French versions of the site.

  1. Log in to your account
  2. Click on your name in the top bar to access to your options
  3. Click on "edit"
  4. Change your language (with should be English US) to another one and click "save changes"
  5. Log out of your account
  6. Log in to your account and go back to your profile options.
    → Language is back to "English (United States)".

Note: I am logged in with Facebook.

9

Thanks for flagging this. Looks like it's a bug, as when you change your language preference in the drop down, and log out, we don't remember it and it reverts back to English. I'll have this fixed shortly!

It's important to highlight what the "change your language" option currently covers. When you select a language in the drop down, it only covers the language of the emails we send to you. It doesn't cover the language of the Careers site, although it should.

Right now, we're working to make the tool more comprehensive, allowing you to choose the language you'd like to view Careers in, rather than just the emails we send to you.

To access Careers in another language, head to http://careers.stackoverflow.com/fr for French, http://careers.stackoverflow.com/de for German, and http://careers.stackoverflow.com/uk for British English.

Without a doubt, we should at least be remembering your email-language preference! Thanks for flagging this, it will be fixed shortly - and a better tool is in the works.

UPDATE: We've fixed the bug in the language selector! Let me know if you have any problems.

3

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .