9

So I was doing some reviews and got this one. I clicked the 'close' button and was shown this:

After clicking the 'close' button

Note that its May 16th, not April 30th and its a review based on this question

I was more expecting to see the happy review message rather than the close screen.

Closing the panel and reopening it (with the close button) doesn't complete the review, but instead shows me a variation on the question with different numbers in red. Note also the "Should this be closed as: ?" text rather than some close reason.

I eventually clicked 'leave open' so that I could complete there review and get a link to it so that if there is a bug here, it has something that can be hunted down (rather than "I clicked skip"). https://softwareengineering.stackexchange.com/review/close/62812

So, somewhere in there, I suspect there's a bug.

3

Both issues will be fixed with build rev 2014.5.19.2255 on meta and 2014.5.19.1612 on sites.

  • Though, now the "known bad" close audit reviews show up as "this question has already been closed - please refresh the page" and don't show up in the history of the review queue. I haven't tried failing one yet to see what that does. – user213963 May 19 '14 at 21:42
  • @MichaelT That has nothing to do with the close dialog. Will verify anyway though. – m0sa May 19 '14 at 21:51
  • Is this change out yet on P.SE? If so, its still reproducible (this is from an audit): i.stack.imgur.com/9oIBk.png ... for that matter, all (ok, not all, just most(?)) of my close reviews are saying that I've already voted on them (and I haven't) – user213963 May 20 '14 at 0:11

You must log in to answer this question.