9

The iOS app does not appear to be sending push notifications to my iPhone 5c running iOS 7.1.1 anymore.

I'm not sure exactly when the notifications stopped showing up, but I do recall rebooting my device at least once over the weekend. There was also a data center migration that took place during the weekend. I don't know if either of those might have caused it.

I've checked my notification settings and everything is enabled.

I've also tried deleting and reinstalling the app, but still no notifications show up. If I wasn't on the latest version already — which I'm pretty sure I was — I most certainly am at this point. The Help view says I'm on version 1.0.1.

Any ideas?

10
3
+50

You're correct - there was a missing firewall rule on the outgoing service machine used to send push notifications. That combined with a bad connection string to our database that tracks exceptions means that nobody knew about it. Horray for the meta bug machine, you guys are at least 1.5x better than our exception logging framework.

9
  • Glad I reported it. I knew something wasn't right when I hadn't received anything for more than a day. – BoltClock's a Unicorn Jun 3 '14 at 15:47
  • They seem to be broken again – mhlester Jun 7 '14 at 6:32
  • I'm not getting notifications with the Android app. – Doorknob Jun 7 '14 at 18:53
  • Is it happening again, or is it just me? – Jim L. Feb 10 '16 at 21:50
  • I'm not getting notifications either with the Android app. This is months after the last comment though. – user341004 Sep 28 '16 at 3:11
  • 1
    @ElliottTangoFoxtrot how about now? – Geoff Dalgas Sep 28 '16 at 3:24
  • @Geoff Dalgas Nope, unfortunately not. I did see it on my computer (browser) as usual but I was not notified automatically via the app. – user341004 Sep 28 '16 at 3:38
  • 1
    @ElliottTangoFoxtrot delete the app and reinstall. Logging in again will reregister your device. – Geoff Dalgas Sep 28 '16 at 3:40
  • @GeoffDalgas thanks, I just cleared cache and logged in again and it notified me! Many thanks. – user341004 Sep 28 '16 at 3:44

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .