4

I've been using the subscriptions to receive mails with questions (SO) about specific tags for a some time. However, since a couple of days I don't get any. I know that the stackoverflow service had some revision recently. Has anything been modified or is the subscription service just not "ON" again yet?

Edit:

I've configured various subsriptions to be sent to various of my mail accounts. On some of the accounts I do receive mails from "do-not-reply@stackexchange.com", on others I don't. I've also double checked all of my spam filter configurations and logs. My mail accounts are spread over a number of providers.

Somehow SO seems to disallow specific mail addresses to receive subscriptions.

Does SO manage a list of "forbidden" mail addresses to send subscriptions to or go something damaged with the recent refactoring?

  • I got email 7 hours ago just fine. Maybe the tags you follow have changed? Renamed? Can you link to your filter? – Shadow The Curly Braced Wizard Jun 2 '14 at 13:49
  • Weird. Maybe it's in your spam folder? – Shadow The Curly Braced Wizard Jun 2 '14 at 14:17
  • Just confirmed with my spam filter log (indeed some of them I do put aside), the last filtered mail from "do-not-reply@stackexchange.com" was on May 31. So unfortunately I don't seem to get them. – Arno Jun 2 '14 at 14:24
  • hmm... so let's hope a dev will show up and have some answer! ;( – Shadow The Curly Braced Wizard Jun 2 '14 at 14:27
  • I confirm as well: nothing from stackexchange.com/filters/502/clearcase for the last 24+ hours. – VonC Jun 3 '14 at 21:41
  • I confirm bis: a new filter with a different email provider... works! Any email with the previous email provider won't work?! – VonC Jun 5 '14 at 5:15
  • @VonC: Thanks for the confirmation. So somehow the subscription part got screwed up. I wonder if someone from the developement will come along and get this fixed. Meanwhile I've sent a mail to the stackexchange team but no response so far. – Arno Jun 5 '14 at 9:18
  • @Arno I wonder if this is specific to Stack Overflow (in which case, this should be posted on meta.SO), or if this occurs on other Stack Exchanges sites as well. – VonC Jun 5 '14 at 9:22
  • @VonC: Well, the filter subscriptios are handled on stackexchange. That's the reason why I've put it here. Would you advice me to put it there too? And how? – Arno Jun 5 '14 at 12:48
  • @Arno maybe as a slightly different question, on meta.SO, with a link back to this one. – VonC Jun 5 '14 at 16:00
  • @VonC: done: Having trouble receiving filter subscription mails – Arno Jun 5 '14 at 16:17
  • @Arno I just received two hours ago all the pending emails to the first filtered set. Something must have been restored in the stackDCmove (twitter.com/hashtag/stackDCmove?src=hash) – VonC Jun 7 '14 at 16:21
  • @VonC: Meanwhile I got the information about the "data center migration" but it wasn't clear whether my issue was related to it. Since this morning I'm getting filter subscriptions again. Thank's for your attention! – Arno Jun 8 '14 at 15:23

You must log in to answer this question.

Browse other questions tagged .