8

I'm having an odd and inconsistent problem where certain inbox notifications are re-appearing within my inbox every few days, even though the date/time for the notification is a week, two weeks, a month, two months or even three months ago. Unfortunately my screenshot didn't take so I don't have a screenshot at this time. The messages I'm getting within the inbox that are repeating though are posts that have been migrated, moderator elections, and other non-answer related items.

Usually a page refresh or clicking on the inbox notification badge, opening the inbox dropdown, and clicking outside of the dropdown clears the messages out of the timeline. Yet every week or so they all re-appear again.


Update I finally was able to capture a screenshot. This was taken this morning at 8:06am. Even though I have an inbox notification of "7", you can see that the "newest" inbox notification dates from May 22nd and the other 6 "new" notifications are from as far back as Feb 2014.

Inbox Screenshot

  • 2
    One of your colleagues is messing with you and editing database entries. – Stijn Jun 3 '14 at 12:18
  • 1
    I've noticed the same/something similar a few times; I would get a comment notification in early morning, check it and get notified about the same comment a few hours later. – 3ventic Jun 3 '14 at 12:25
  • 1
    @Stijn That'd be a long "wait-for-it" practical joke. :) – Hynes Jun 3 '14 at 12:25
  • I have the same problem, I just noticed that I did have a real new message too, and after watching the repeated new one, the really new one was also seen as read, even if I never saw it. – Arperum Jun 4 '14 at 9:21
  • Yep, has been happening to me for the last couple of months. – Ro-Reinstate Monic-Alsop Jun 4 '14 at 11:26
  • Same here, and has been getting worse in the last couple weeks. And I'm never seeing the actual inbox items I WANT to see. – fluffy Jun 7 '14 at 1:28
  • After having not recurred for a couple days, it's now come back. I wonder if maybe there's a single server with a misbehaving cache or something. tinypic.com/r/2hhlvkz/8 – fluffy Jun 7 '14 at 20:09
  • Guess they're not done moving servers just yet, e.g. search is also broken. – Shadow The Princess Wizard Jun 9 '14 at 12:16
  • @ShadowWizard This item was happening prior to the server move. – Hynes Jun 9 '14 at 12:32
  • Wasn't the server moved on June 2? – Shadow The Princess Wizard Jun 9 '14 at 12:32
  • @ShadowWizard I believe the data center move was happening around then, but I've been experiencing this issue for months. I'm just now reporting it. – Hynes Jun 10 '14 at 11:58

You must log in to answer this question.

Browse other questions tagged .