1

This question already has an answer here:

There is the following search query that I use:

[*worklight*] is:question answers:0 duplicate:no closed:no

I don't know if it is just for me, or for more people (ahm, please use it...) but in the results I also see questions that have already been answered, whereas the search specifically should not search for those.

For example, this result shows up: Blackberry 10 Webworks with Worklight Geolocation
But it already has an answer...

Is there some indexing problem right now in Stack Overflow / Stack Exchange?

marked as duplicate by ShaWiz, Ilmari Karonen, ChrisF, Aziz Shaikh, Martijn Pieters Jun 9 '14 at 10:58

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

2

Search is pretty much broken right now, some kind of datacentre transition.

Use google search instead until it's fixed.

  • Not sure how Google is supposed to be alternative to this type of a query, but it is not that big of a deal. Thanks for the update. – Idan Adar Jun 9 '14 at 3:26
  • @IdanAdar it's not a good alternative but it's the only one you've got until they fix things. – Abhi Beckert Jun 9 '14 at 5:45
  • True, the search backend was last updated in June 2 and was never updated since then. It might take hours, days, weeks or months to fix. (Depends how busy the team is). – ShaWiz Jun 9 '14 at 6:29
  • Came to see if answers previously seen in search but now missing had been reported. So helpful answer. – Bill Woodger Jun 9 '14 at 8:36
  • The temporarily-missing posts have returned to my search :-) – Bill Woodger Jun 9 '14 at 15:51

Not the answer you're looking for? Browse other questions tagged .