0

This question is a forward story of the question Google login is blocked.

I have created a LiveJournal account so that I can log into Stack Overflow through it as it's not banned in our company. And I tried to add a login, but it says No OpenID end point found even though I have provided a valid user name as shown below.

A screenshot of the failed attempt

Another screenshot

And my Livejournal account:

Screenshot of a Livejournal account

Another screenshot of the Livejournal account

2
  • I've found LiveJournal to be kind of flaky for this. (Ok, kind of flaky in general, but I've been there forever so don't want to move.) A similar non-flaky site is DreamWidth; I've used their OpenID without problems. Jun 17 '14 at 14:24
  • I don't even know what is livejournal I have made account account just to use it for SO and now its working @MonicaCellio
    – Neel
    Jun 18 '14 at 7:08
1

I have tried it again after some time, and it worked as expected. I gave the username in the textbox, and it worked!!

1

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .