4

We are getting ready to release the next Appstore update for the Stack Exchange iOS app – version 1.0.2.

This update will contain the following new features:

  • Achievements Page. All your upvotes and badges in a single place.
  • Realtime Notifications. The app will notify users whenever any of the following information changes serverside:
    • Question details (votes, edits, and new answers)
    • Newest and active Question Listings (on certain sites)
  • Favorite Questions cached for your offline viewing pleasure

We will continue to use our Beta channel testing before we submit an update. (Currently at version 1.0.1.81+). If you don't have access to it, you can sign up here.

As always, we welcome your feedback.

  • The realtime notifications thing has been working well, but one request: could you change the color of the update banner to be different from the "request failed" errors? And new comments would be a nice addition to the system too – mhlester Jun 19 '14 at 18:49
  • Is there a way to set whether or not to cache favorites? Some people have hundreds of favorites but are pressed for space on their phones. That said I had no idea it was caching it. Brilliant! – mhlester Jun 19 '14 at 18:55
  • I was part of the Alpha test run, and kept the Alpha version installed, adding the app store version. However, it never got updated after installing the app store release. I am at 1.0.0.67. Anything I need to do to upgrade to the beta? – Martijn Pieters Jun 19 '14 at 19:03
  • 1
    @mhlester I'm currently working on caching just 1) you 10 most recently favorited questions and 2) favorite questions you've visited on device. The implementation in the beta channel a naive approach. – Brian Nickel Jun 19 '14 at 19:04
  • 1
    @MartijnPieters You should be getting update notifications again in the alpha app. They were broken for a while. If not, you can download from the link in the original email. – Brian Nickel Jun 19 '14 at 19:05
  • @BrianNickel: Found the email, downloading now! – Martijn Pieters Jun 19 '14 at 19:06
  • I'm stuck in an infinite loop with 1.0.1.83 - keeps saying it's not supported and I need to update, so I do; goto 1. Is anyone else experiencing this? – Aaron Bertrand Jun 21 '14 at 5:45
  • @AaronBertrand should be fixed now. See meta.stackexchange.com/questions/234371/… – Arie Litovsky Jun 22 '14 at 14:19

You must log in to answer this question.

Browse other questions tagged .