5

Edit: it happens again with this question. I am trying just to add , but it says that "Edits must be at least 6 chars". That's certainly a bug. Earlier today I submitted a retagging edit successfully.


I changed to in this question, but can't submit my edit. Why?

14
  • 1
    You sure you didn't make an unintentional edit there?
    – Oded
    Jun 20, 2014 at 15:23
  • @Oded Yes, I reloaded page, no effect.
    – nicael
    Jun 20, 2014 at 15:24
  • 3
    Read the post ... surely you can get to 6 characters.
    – Bart
    Jun 20, 2014 at 15:24
  • 4
    You don't have retag rights so your retag is a suggested edit instead - which needs 6 characters.
    – ChrisF Mod
    Jun 20, 2014 at 15:32
  • 2
    @ChrisF Usually I can retag without editing body. Suggest retags.
    – nicael
    Jun 20, 2014 at 15:33
  • 1
    How many characters was that edit I just made? Surely you could at least find a few more things to fix.
    – Doorknob
    Jun 20, 2014 at 17:07
  • 6
    You people are missing the point of this post. Simple retags are usually allowed in suggested edits, but the system is preventing it here for some reason. Whether or not the edit is actually useful might be worth mentioning, but not something you should get stuck on.
    – 3ventic
    Jun 20, 2014 at 18:33
  • @Oded Ok. I just suggested a just retagging edit on another question.
    – nicael
    Jun 20, 2014 at 18:35
  • @Oded And anonymous user just suggested retag on my question which I approved.
    – nicael
    Jun 20, 2014 at 18:41
  • @ChrisF Read above comments too.
    – nicael
    Jun 20, 2014 at 18:41
  • When I see this it's usually because I somehow added an extra space or otherwise modified the content in the body (even if I later reverted my change). If you discard your edit and try to re-edit, being careful to only change the tag, do you still get the error message?
    – Troyen
    Jun 20, 2014 at 18:48
  • @Troyen Currently it permits. Maybe because it was edited since I asked my question (it was, by Doorknob).
    – nicael
    Jun 20, 2014 at 20:13
  • @Oded This kind of bug has happened before, where the backend was doing some kind of whitespace or Unicode normalization and this got counted as part of the edit even though no modification was apparent. Jun 20, 2014 at 22:02
  • @Gilles - very possible. Was trying to ascertain if other things were afoot.
    – Oded
    Jun 20, 2014 at 22:10

0

Browse other questions tagged .