0

I created an account on ux.se an hour ago. I got the +100 association bonus, which gives me the "participate in meta" privilege (because 100 > 5 required for the privilege). However, I don't have an account on the ux meta (which I expect should be automatically created). Clicking "log in" on the ux meta just refreshes the page. I tried logging out of ux.se and back in, but that didn't fix it.

Why isn't my meta account being created, or if it is created, why can't I use it?

  • What happens if you go to ask a question on meta.UX? Do you see your avatar/rep/badges in the top bar? Or does it just look like you're not logged in when you're on meta.UX? – Adam Lear Jun 26 '14 at 20:42
  • @AnnaLear: When clicking the "ask question" button, Firefox gives me an "infinite redirect" error message. I never see my avatar/rep/badges. Trying to upvote gives me the "sign up or log in" popup; clicking "log in" refreshes the page and highlights where I tried to upvote (as if redirecting me back after successfully logging in, except I'm not logged in). – Jeffrey Bosboom Jun 26 '14 at 20:43
  • Ah, good ol' Firefox. Have you tried clearing cookies/cache/etc? In Firefox specifically, for some reason sometimes clearing history can help as well. – Adam Lear Jun 26 '14 at 20:45
  • @AnnaLear: I cleared my ux.se cookie, cache and history. Upon revisiting the ux meta, I got the "welcome, you're being logged in" and the page refreshed... but I'm still not logged in. – Jeffrey Bosboom Jun 26 '14 at 20:48
  • Gonna need to dig further here. Can you try the private mode in Firefox or a different browser in the meantime? – Adam Lear Jun 26 '14 at 20:52
  • @AnnaLear: In private browsing mode, clicking "log in" on the ux meta prompts me to log in, and I did without any apparent error, except that I'm then sent back to the ux meta, still not logged in. (And thanks for your help!) – Jeffrey Bosboom Jun 26 '14 at 20:55
  • @AnnaLear: I remote-desktop'd to another computer and logged in from there just fine. I still can't log in locally, even after logging in from that other computer. So it seems to be a local issue. – Jeffrey Bosboom Jun 26 '14 at 20:58
  • Yeah, I can't seem to be able to reproduce this. We've seen issues like this on and off over time, but that's about it. I'm sorry I can't offer better advice off-hand beyond "clear more history?". – Adam Lear Jun 26 '14 at 21:01
  • @AnnaLear: Thanks for your help anyway! I'll let you know if I fix it (short of backing up my profile and reinstalling Firefox). You can close this question, or dup it of the other one (though it's not exactly the same issue), or whatever you do to clean up these trouble-ticket questions. – Jeffrey Bosboom Jun 26 '14 at 21:07
  • @AnnaLear: I resolved the issue by disabling the HTTPS Everywhere add-on temporarily. It seems to be a bit too aggressive forcing SSL on sites that don't actually support it. (So now you have another suggestion to offer other Firefox users with similar issues.) – Jeffrey Bosboom Oct 10 '14 at 23:02
2

Disabling the HTTPS Everywhere extension resolved the issue. I should have suspected as much given that SSL is not officially supported (at the time of this posting), and a particular sticking point in SSL support is that certificates can't be issued for meta.*.stackexchange.com. This explains why, e.g., I created a Super User meta account just fine -- it provides proper certificates.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .