1

I am trying to add a link to an app I worked on to my Careers 2.0 profile page. The problem is that when I press "get project" invalid URL (not the one I input) gets added to profile.

I investigated possible causes and it seems that my target page has invalid og:url meta tag (pointing to root). This is not my page and I cannot edit it; neither can I edit the link on Careers profile manually.

I think one should be able to manually edit the links added to profile.

Can anyone offer a workaround for my issue?

  • Can you tell us what link you're trying to add, so we can reproduce the problem? – Alex Warren Jul 7 '14 at 9:21
  • I'd rather not reveal it publicly. Can I message you in private? – proxi Jul 7 '14 at 10:38
  • Sure, email careers@stackoverflow.com with the link (and also include the link to this post) and somebody will take a look. – Alex Warren Jul 7 '14 at 10:45
  • Thank you. Email sent. – proxi Jul 7 '14 at 11:57
2

Pushed a fix. Apparently, we were truncating some URLs on the backend before they were saved to the database and put on the public CV. Should be all set.

  • It works now. Thank you. – proxi Jul 9 '14 at 6:43

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .