4

When I try to login to the iOS app with Google the app just spools forever. It opens Safari correctly, asks me to sign in and verify permissions and then returns to the app, but then all I see is this screen with the activity indicator spooling forever:

image

I have tried this on numerous wifi networks and have tried deleting and reinstalling the app numerous times. Anyone know why this is happening or experiencing the same issue?

I am using the most recent version of the app (1.1.0)

  • Try the actual most recent version, 1.1.0? – Pang Jul 8 '14 at 2:15
  • @Pang Sorry. In the app store it says 1.1.0 (I re-downloaded just to make sure). Same problem. This made me realize another minor issue: the help page needs to be updates as it still says version 1.0.1. – carloabelli Jul 8 '14 at 3:00
  • @Pang See this bug report for more info on that issue. – carloabelli Jul 8 '14 at 3:34
  • The issue seems to have resolved itself after a restart. It would still be nice to know why this is happening and if there is a fix. – carloabelli Jul 8 '14 at 4:44
  • @cabellicar123 restart of the iPhone itself? If so, add this as answer for others having same issue. – Shadow The Dragon Wizard Jul 8 '14 at 6:21
2

The problem was resolved after I restored my iPhone for an unrelated reason. Not sure why this helped but it did. Hopefully a problem can be identified and fixed so that no one has to completely restore their phone.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .