6

I can see my rep at the top of the page, so I'm logged in, but the bottom of the page says I have to be logged in to chat. There's no message entry box.

What am I doing wrong? This is my first time trying to chat (in a long time?).

Clicking on "logged in" just refreshes the page. I looked at a few similar questions, but couldn't see anything actionable. Tried the chat... url. That didn't work either.

6
  • 2
    When you are on chat.meta.stackexchange.com, does your name appear at the top of the screen? If not, you are not logged in.
    – mmyers
    Aug 6, 2014 at 23:48
  • 1
    Are you using HTTPS Everywhere?
    – user206222
    Aug 7, 2014 at 5:14
  • Yes. I am. Do I have to turn it off for this site or something similar? I'll see if I can figure out how to do that selectively.
    – Joe
    Aug 8, 2014 at 9:03
  • Yes, my name and 148 points appears on the top line.
    – Joe
    Aug 8, 2014 at 9:04
  • 1
    @Emrakul Turned off SE partial rule in HTTPS Everywhere and chat window opened right up. Thanks. Solved. Post it as an answer and I'll give you the credit.
    – Joe
    Aug 8, 2014 at 9:11
  • im having a similar problem but its with rep requirement Feb 14, 2020 at 1:29

1 Answer 1

4

HTTPS Everywhere causes problems like these with some frequency around the web. Just remember that some sites weren't designed for HTTPS, and forcing them into it always has the possibility to break things.

Disable it for Stack Exchange, and you should be able to log in.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .