I observed the following misbehaviour first on Workplace, but the same seems to apply to PCG and Academia. These are all communities where I do have an account, but never participated on meta.

When I go to meta on Workplace I am not logged in. I was told (and that is also what I remember from other registrations within SE) that an account should be automatically created. However, nothing happens and I am simply not logged in. Worse, when I click on the nice and shiny "log in" button in the top bar, I simply get redirected back to the root site of the meta.

Hence, I have no possibility to join the site metas or log in.

  • What browser are you using?
    – Adam Lear StaffMod
    Aug 7, 2014 at 17:37
  • @AnnaLear FF 31
    – dirkk
    Aug 7, 2014 at 18:05
  • Clear cookies/cache for *.stackexchange.com and stackauth.com domains, and try logging in on the main site + hitting meta again. My money's on Firefox doing that thing that it sometimes does where it basically stops logging people in for no good reason.
    – Adam Lear StaffMod
    Aug 7, 2014 at 18:06
  • @AnnaLear This is even weirder. Now I click on login and it shows the usual "Welcome back dirkk, you [...] You are being redirected" and it redirects me back and I am still not logged in.
    – dirkk
    Aug 7, 2014 at 18:10
  • Well, the upside is that this means my hunch is correct. If clearing cookies and cache by itself isn't doing it, odd as it sounds... clear out some recent browser history.
    – Adam Lear StaffMod
    Aug 7, 2014 at 18:20
  • @AnnaLear urgh, clearing everything (not only webpages, but form history, offline data, etc. pp.) sends FF to full CPU utilization and becoming unresponsive. However, it did delete the page history. Still no luck, though. But you are definitely right, it is a FF issue, using chromium worked just fine. As it clearly is either a FF bug or something malfunctioning on my site, this does not really seem to be a bug on your site. Doesn't help me much, though :(
    – dirkk
    Aug 7, 2014 at 18:42
  • Yeah, sorry about that. I'm not sure what else to suggest at this point. Usually the steps I listed so far get FF to start functioning again.
    – Adam Lear StaffMod
    Aug 7, 2014 at 18:43
  • @AnnaLear Not your fault and thanks for the help, anyway. I really appreciate it. I am going to scream at my firefox browser now for a while (and then trying some things) and then curse that Chrome is such an excellent browser, but done by the evil Google empire. Maybe I have to switch to the dark side...
    – dirkk
    Aug 7, 2014 at 18:47


You must log in to answer this question.

Browse other questions tagged .