5

This question already has an answer here:

I was reading What are the “spam” and “rude or abusive” (offensive) flags, and how do they work? last night. When I got to the bottom, where the answer button usually is, I saw the following message in its place:

protected by Won't Jun 13 '11 at 16:28

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

I wasn't planning on answering it, but it did make me curious as I have 101 rep on the site. Is this a bug, or is there something I am missing?

marked as duplicate by Shadow The Curly Braced Wizard discussion Aug 14 '14 at 13:52

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

11

posting an answer now requires 10 reputation on this site

Means, you need to earn at least 10 reputation on that site.

And no, the association bonus does not count.

The point is to avoid drive-by answers by people who are not familiar with the site, even if they are familiar with the network, given that different sites have different communities and standards.

The message has been updated since to be more explicit (note the date on the original notice).

  • The text is still misleading, it should be "an answer now requires 10 reputation EARNED on this site". Anyway why to add 100 bonus, if it is ignored. – Michael Freidgeim May 28 '16 at 11:21
  • @MichaelFreidgeim - it is only ignored on protected questions and only for the purpose of answering them. Voting and commenting on all posts is still possible as is answering questions that are not protected. The argument of "it being ignored" is silly. – Oded May 28 '16 at 15:17
  • ♦: You are right that bonus is considered for other privileges. But it makes the rules inconsistent, which is generally not a good design. Anyway the message about protected question is confusing -please consider to vote at Make reputation message when answering protected questions less ambiguous – Michael Freidgeim May 29 '16 at 10:58
5

In order to answer, you have to gain at least a rep of 10 on that site. While you've got 101 rep that is from an association bonuses which doesn't count.

This post explains in further detail why the association bonus isn't used as counted rep:

The association bonus is ignored explicitly to prevent people from other sites with no experience with the site they just joined up at from putting their oar in.

We want to make sure that you have some experience on the site before posting.

  • The message is misleading, it should be "an answer now requires 10 reputation EARNED on this site". Anyway why to add 100 bonus, if it is ignored. – Michael Freidgeim May 28 '16 at 11:24

Not the answer you're looking for? Browse other questions tagged .