I am running Google Chrome on Linux, and am using my Google Account to authenticate with SE sites.

  1. In the past, auto-login has always worked. (seeing the banner+refresh and I was logged in).

  2. I recently reinstalled Chrome and reset all settings. This was a few days ago and with all cookies gone, I was logged-out everywhere.

  3. Since then, auto-login has not been working. I have logged in to multiple SE sites using my Google credentials, but auto-login never worked. Even after rebooting, etc.

  4. Thinking it might be some strange bug, I tried logging out as described here: Log out of all Stack Exchange sites with linked account simultaneously

  5. The logout page indeed logged me out, but just from the SO site. The question linked above would suggest that I should be logged out everywhere on SE. But e.g. I'm still logged in here on Meta (and all other sites). So logout-everywhere is not working either.

Suggestions on how to restore the intended behaviour are welcome.

EDIT: Auto-login works again!


1 Answer 1


Some idiot pushed a change with an extra ! causing global authentication to be disabled when we're read-write instead of read-only. We're still trying to figure what imbecile would do such a thing.

  • Auto-login works again. The logout everywhere feature is still broken though. Any ideas?
    – jmiserez
    Commented Aug 19, 2014 at 22:13

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .