2

When creating a question I can't put the word problem in the title. I actually can when editing the title of a question. Is this a bug?

  • Word filters for titles are site-specific; what site are you referring to? E.g., on Math it's never a problem to put problem in the title. – user259867 Aug 25 '14 at 18:27
  • @Thursday Unix & Linux – William Edwards Aug 25 '14 at 18:28
  • Can you link to the question you were editing? Thanks. – Adam Lear Aug 25 '14 at 18:37
  • @ShadowWizard You're a wizard, indeed. – William Edwards Aug 25 '14 at 18:38
  • @William only if I can fix it without being a dev... ;) – Shadow The Curly Braced Wizard Aug 25 '14 at 18:39
  • To be clear, does your "creating a question" experience refer to Unix&Linux or another site (e.g. Stack Overflow)? – user259867 Aug 25 '14 at 18:45
  • @Thursday To all sites actually.. – William Edwards Aug 25 '14 at 19:01
  • "Problem" isn't blocked on all sites. On sites where it is, it is currently blocked for editors in the same manner that it is blocked for authors. – Shog9 Aug 25 '14 at 19:13
2

We aren't blocking any words in titles on Unix & Linux.

  • But OP claims it's blocked when asking a new question? – Shadow The Curly Braced Wizard Aug 25 '14 at 18:43
  • @ShadowWizard It shouldn't be. Gonna need to see a screenshot. – Adam Lear Aug 25 '14 at 18:50
  • @ShadowWizard The word problem is blocked on all sites I have an account on, apparently not on Unix & Linux. – William Edwards Aug 25 '14 at 19:02

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .