1

When I try to post a comment, it says I am not a member and to join, and I click join. Than it says I am already a member and closes. I am bewildered. Any assistance?

If this is the wrong place, I'm terribly sorry. Please move it. I'm on iOS, the app.

This only happens in physics/physics meta.

As per request here are screenshots. The second is what pops up when I hit join site. For this error, I tried to up vote an answer.

enter click here clock 3

13
  • You can login via the website on physics?
    – rene
    Aug 26 '14 at 19:07
  • It says I'm not logged in. I haven't ever registered on the site. I can post questions/ answers though!
    – Shinaolord
    Aug 26 '14 at 19:08
  • It also happens when I try to accept an answers/ & vote up/down
    – Shinaolord
    Aug 26 '14 at 19:09
  • 1
    Every anonymous user can post questions and answers...
    – rene
    Aug 26 '14 at 19:09
  • But I can comment on any other with this user. Should I register.
    – Shinaolord
    Aug 26 '14 at 19:10
  • That would be a bug if you can comment everywhere. You need enough rep and an account to vote and to leave comments.
    – rene
    Aug 26 '14 at 19:13
  • 2
    You are not a member in physics.SE, you need to register there first before commenting. Aug 26 '14 at 19:17
  • So I have this account, I just need more rep? It sdoesnt give me that msg. I'll take screenshots.
    – Shinaolord
    Aug 26 '14 at 19:18
  • @MeNoTalk I am, I can post questions and answers. When I try to post comments or vote, it says I'm not a member, then when I hit join site it says I'm already a member and only gives me the close option. It's a loop.
    – Shinaolord
    Aug 26 '14 at 19:19
  • If you have less than 50 reputation, you can't post comments unless it's on your own question or answer. It's not impossible that there's an issue with the error message. Can you post a screenshot? Aug 26 '14 at 19:49
  • That's not the issue the issue is the login error.
    – Shinaolord
    Aug 26 '14 at 19:55
  • Added Per your request
    – Shinaolord
    Aug 26 '14 at 20:46
  • @user57404 What version of the app are you using? Sep 9 '14 at 14:08

You must log in to answer this question.

Browse other questions tagged .