3

I'm not sure exactly what this bug requires, but I've been able to reliably reproduce it in the question Is it acceptable to announce Area51 site in chat rooms?

I suspect it's reproducible only on questions with a small number of comments (4 in this case) such that the "X more comments" thing never shows up, because I haven't been able to reproduce it on questions with a large number of comments. It also requires a link to another Stack Exchange question.

This occurs in Android App v1.0.48 on a HTC One running Android 4.4.2.

Here's the bug and how to reproduce it. You can click the images for the full view.

1. Find a link in comments

This must be a link to another question, which the Stack Exchange app itself will handle.

Try the link in the last comment in Is it acceptable to announce Area51 site in chat rooms?

2. Tap the link, let the new question load, hit the Back button.

That's your Android phone's back button. There's nothing wrong with the question we visit. But when we return... the comments look like this.

That's it. This is really weird.

closed as off-topic by doppelgreener, S.L. Barth - Reinstate Monica, Shadow The Princess Wizard, Patrick Hofman, Ward Feb 3 '16 at 15:16

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "The problem described here can no longer be reproduced. Changes to the system or to the circumstances affecting the asker have rendered it obsolete. If you encounter a similar problem, please post a new question." – doppelgreener, S.L. Barth - Reinstate Monica, Shadow The Princess Wizard, Patrick Hofman, Ward
If this question can be reworded to fit the rules in the help center, please edit the question.

  • 1
    Wow, repro'd on my device. Awesome find! – Kasra Rahjerdi Aug 29 '14 at 15:27
  • I flagged this as "cannot be repro'd" since the current version now shows Q&A on a single thread. Also, the comment section has been revamped slightly (looks different than current version)... and I couldn't repro the issue on the latest version (1.0.77/1.0.82 beta) too. – Meta Andrew T. Feb 3 '16 at 8:45
  • @AndrewT Yeah, this is way old and I haven't seen it happen ever recently. – doppelgreener Feb 3 '16 at 8:58

Browse other questions tagged .