I'm trying to post a question on SO, and am seeing the following when I click the "Post Your Question" button:

error message

However, there is no other info anywhere on the page as to what the error might be. Tried it twice, and still getting the same error. Bug, or PEBKAC error? If PEBKAC, how do I figure out what's preventing me from posting so I can fix it?

  • Can you paste the contents of your question here? I don't see any errors in our logs.
    – Adam Lear StaffMod
    Sep 5, 2014 at 20:29
  • Subject line: How to use Parameter field in a record selection "like" statement? Sep 5, 2014 at 20:31
  • 1
    Ooh, a SQL question. I'm going to guess that you're behind a firewall or a proxy and it freaks out over SQL. Try hitting up Stack Overflow over HTTPS to post your question.
    – Adam Lear StaffMod
    Sep 5, 2014 at 20:33
  • Must be something with the q body text... getting an error when trying to paste that in a comment here... Sep 5, 2014 at 20:34
  • Yep. I'll bet money on something on your end blocking it. We've seen reports of that before. An overzealous/paranoid filter, most likely.
    – Adam Lear StaffMod
    Sep 5, 2014 at 20:34
  • Money on that it's our Check Point firewall's "Smart Defense" :-/ Will try the HTTPS sub as you suggested. Sep 5, 2014 at 20:35
  • @AnnaLear was right, this "problem" exists for long years. Sep 5, 2014 at 20:45
  • Any way to add a more informative error other than "An error occurred..."? Sep 5, 2014 at 20:49
  • @WillDennis Unfortunately, I don't think there's any way we can tell. This is all client-side, so posting fails but we have no information other than that.
    – Adam Lear StaffMod
    Sep 5, 2014 at 21:02

1 Answer 1


Looks like it was indeed our over-zealous firewall... Posting the question using https://stackoverflow.com did indeed work. Thanks Anna!

  • Happy to help. :)
    – Adam Lear StaffMod
    Sep 5, 2014 at 20:48

Not the answer you're looking for? Browse other questions tagged .