5

Have just tried to login as usual with Yahoo open id (clicking that yahoo button on other login options screen).

And I'm getting:

No OpenId endpoint found

This is on SE side.

Tried manually entering URLs:

The one that worked was:

How strange.

Is it some kind of temporary outage, permanent change of URIs, or some upgrade somewhere which causes the issue?

  • I can confirm this with my own account. To highlight: entering me.yahoo.com manually works. – Jon Ericson Sep 20 '14 at 4:54
  • No changes on our end that I'm aware of. Must be something Yahoo's doing. Here's hoping this fixes itself or else we're gonna have a neat little problem on our hands... – Adam Lear Sep 20 '14 at 5:01
  • me.yahoo.com also worked for me, maybe the default openid endpoint for yahoo should be changed? – arved Sep 22 '14 at 7:36
2

I have changed the default Yahoo! openId endpoint to https://me.yahoo.com, which fixes this issue.

With you in the next build (rev 2014.9.22.1881, meta rev 2014.9.22.2591).

  • Sorry, not fixed. Still getting errors. – bart Sep 27 '14 at 6:33
  • @bart - can you be more specific? I can login no problem using Yahoo (just clicking the button and logging in to Yahoo). What are you seeing? What are the errors? – Oded Sep 27 '14 at 7:21

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .