5

I am unable to award a bounty to my question on SO.

I tried it on two different systems (one has a direct connection and one connects through a proxy) and with a wide spectrum of different browsers (firefox, konqueror, explorer 8 and chrome).

In all cases, the confirm question ("this can't be undone") appeared perfectly, but after that nothing happened.

The most informative error message I've got is coming from a firebug:

enter image description here

Explorer 8 gives the following error message:

enter image description here

What to do now?

  • 1
    IE 8 is not supported so not relevant. Can you try with IE10 or 11? – ShaWiz Sep 30 '14 at 8:36
  • @Sha meta.stackoverflow.com/questions/272415/… something similar – nicael Sep 30 '14 at 8:38
  • @ShadowWizard Thank you the comment. I don't have access to one, so probably not, but I will try. – peterh Sep 30 '14 at 8:39
  • @nicael Thank you - looks the same mysterious thing. In my case, the problem happened on a wide scale of different browsers/systems (around 5 different configurations), most of them didn't contained any of my SE sessions. – peterh Sep 30 '14 at 8:41
  • Question is if it happens in other sites, if only on Stack Overflow it should be reported only in MSO. – ShaWiz Sep 30 '14 at 8:41
  • @ShadowWizard Actually, my only way to test that is to create a new bounty on another SE site. – peterh Sep 30 '14 at 8:43
  • 2
    @nicael it's clear the bug is in the JS code itself and not browser related. Surprised it didn't get any real attention yet. – ShaWiz Sep 30 '14 at 8:46
  • 2
    As a workaround, you can try unaccepting and accepting the answer again, as far as I remember it's asking you if to award the bounty in such case and even if not, when you accept an answer during bounty period, it should be fully awarded to that answer when the time expire. – ShaWiz Sep 30 '14 at 8:55
  • @ShadowWizard I've tried it, but it wasn't asked. Also I tried to award the bounty after unaccept and a full page reload, but it also didn't change anything. – peterh Sep 30 '14 at 9:01
  • Let's hope that either the bug is fixed in the next 29 hours, or I'm right to assume it would be auto awarded to the accepted answer then. :) – ShaWiz Sep 30 '14 at 9:06
  • @ShadowWizard Yes but in this case I won't get probably a copper badge... I will miss that. :-) – peterh Sep 30 '14 at 9:07
  • 2
    Oh, that's right. Hopefully the dev fixing the bug will be gracious enough to give you the badge manually ;) – ShaWiz Sep 30 '14 at 9:09
5

Ouch, that's bad, sorry about that. Fixed now.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .