2

2 apps iphone bug

I am trying to install the new update, it creates a new icon but it never gets installed.

installing takes forever

2
  • 1
    Is that... comic... sans?
    – user1228
    Oct 1, 2014 at 16:18
  • It's chalkboard se bold! :P Oct 1, 2014 at 16:33

2 Answers 2

3

It looks like your springboard is messed up. Have you tried putting the device in AirPlane mode and powering it off. At that point, you should be able to pause and delete all instances of the SE app.

Once that is done, you could reboot a second time and try connecting to the network to see if a download would work.

Barring that, you might have a jailbreak issue (if jailbroken) or need to simply back up and try restoring the phone and then installing the app.

You could then choose to restore your backup or start new if that was the ultimate cause of your install issue.

9
  • 1
    This seems correct. Maybe a jailbreak app is preventing Springboard from doing the correct thing with the fix from meta.stackexchange.com/questions/240205/…. Hopefully restart will get things working but also maybe deleting the app. Oct 1, 2014 at 18:11
  • We have dozens of questions on askdifferent.com covering this and for some reason, side loading enterprise signed apps is more fragile than letting the App Store load it. this post goes into the technical details of one potential cause of the fragility.
    – bmike
    Oct 1, 2014 at 18:13
  • Airplane mode and restart didnt work! Yes maybe a jailbreak tweak messed thing up! But i dont know which one Oct 1, 2014 at 18:24
  • And as i said i cant delete it! It pops up the delete/cancel message, i press delete but nothing happens :( Oct 2, 2014 at 8:33
  • I tried remove all suspicious cydia tweaks with no luck! I also tried semi-restore and still hangs in the end of "installing" Oct 2, 2014 at 13:06
  • @Alexandros You will need to back up your phone and restore it to factory defaults and then re-test the install. If that works, then you might be able to restore the backup and work on clearing the partial download manually or just re-jailbreak and then set up your phone again.
    – bmike
    Oct 2, 2014 at 13:35
  • I cant restore to ios 7 :( only ios 8 is apple signing right now:( i cant miss the jailbreak Oct 2, 2014 at 13:41
  • Bummer. You'll have to walk away from the app or learn how to edit the springboard database and clean things up. Hopefully you can bury the beta apps in a folder and/or use the App Store version of the app. Also, feel free to ask for help on askdifferent.com on how to edit springboard on a jailbroken phone. We might have some wizards that know how to do that :-)
    – bmike
    Oct 2, 2014 at 13:47
  • Am so unlucky :( i cant even install official app because it requires at least ios 7.1+ :/ I am stuck here or i have to miss the jailbreak which not an option Oct 2, 2014 at 16:33
1

Ok i finally deleted the app folder in /private/var/mobile/Applications and the icon is gone! Thank you all for your help and thank you @brian-nickel for the great app!

2
  • 1
    But does it get installed now? Oct 2, 2014 at 23:48
  • Yup, it creates another icon with the β and its working fine! Oct 2, 2014 at 23:50

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .