3

I've tried to log in to this site via Google since I've been doing so for other StackExchange sites for a while now. However, it isn't working. When I click the "Log in using Google" link, it doesn't do anything useful. The browser console shows "SecurityError: The operation is insecure."

The error refers to a link https://cdn.static.net/Js/openid.en.js?v=d291191030c2

I'm guessing this is a problem with how the StackExchange sites work and some recent paranoia introduced into Firefox. I'm using version 32.0.2 (linux, Fedora 20).

What's wrong and how do I / we fix it?

FYI: I get that this question should be asked on meta, but I can't because (a) it wants me to log in before I can post there and (b) I can log in using a different browser, but even so it won't let me post to meta until I've earned reputation points, which entails asking a question elsewhere but I'm having trouble logging in...

migrated from superuser.com Oct 17 '14 at 16:38

This question came from our site for computer enthusiasts and power users.

  • @Ramhound: actually, child metas require a minimum 5 points reputation. Meta Stack Exchange (this site), is the only exception. – Martijn Pieters Oct 17 '14 at 16:55
  • isup.me/cdn.static.net - is down. @Ramhound - a legit problem, the CDN doesn't respond. – Deer Hunter Oct 17 '14 at 16:56

You must log in to answer this question.

Browse other questions tagged .