8

As you can see in the screenshot, I am logged in http://stackexchange.com/ itself:

However, when clicking "Learn more" to reach the tour page, I am no longer logged in:

Clicking "log in" takes me through all the steps to create account on a new Stack Exchange site, eventually putting me back in the tour page, in the same state exactly.

The weird part is that the "Your Communities" list is OK and showing my own communities, so looks like it's a bug in the top bar somehow.

  • I'm pretty sure I've seen an earlier bug report by a low rep user that was closed (and as I can't find it anymore probably deleted by now) because it complained about not getting the informed badge which is due to this bug... voting to close to a non-existing question... – rene Oct 19 '14 at 10:43
  • @rene sure you're not being confused with this one? Stack Exchange portal isn't a Stack Exchange site, so no badges there. – Shadow Wizard is Ear For You Oct 19 '14 at 10:56
  • that is the one... and yes, I'm confused as always, you better get used to that.... – rene Oct 19 '14 at 11:08
  • @rene lol, getting used bit by bit. ;) – Shadow Wizard is Ear For You Oct 19 '14 at 11:11
4

The bug was actually in /tour itself. Turns out we were inheriting from the wrong controller class there.

Fix coming in the next build. Thanks!

  • Thanks a bunch! Last (promise! ;)) can you enable the Konami code there like all other Tour pages? Pretty please? :) – Shadow Wizard is Ear For You Dec 9 '14 at 23:34
  • @ShadowWizard Maybe later. :) I have some actual work to do first. – Adam Lear Dec 9 '14 at 23:38
  • lol, fair enough. /crawls back under the blanket – Shadow Wizard is Ear For You Dec 9 '14 at 23:41

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .